Hang on wake from sleep (apple report attached)

RESOLVED WORKSFORME

Status

--
blocker
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: davida, Assigned: bugmil.ebirol)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
Created attachment 306042 [details]
Sample of process activity

Not sure if this is reproducible yet.

Put laptop to sleep.  Connect to external monitor. Wake up.

Tb beachballs.  I'll attach both a sample taken w/ the activity monitor, and the crash report generated by doing a "quit process".

Looks to the untrained eye like a deadlock.
(Reporter)

Comment 1

11 years ago
Created attachment 306043 [details]
crash report

Forgot to mention: 

Build Id: version 3.0a1pre (2008022610)
(Assignee)

Updated

11 years ago
Assignee: nobody → ebirol
On a self-compiled trunk debug build version 3.0a1pre (2008040301) on a fresh
profile in 10.5, I cannot reproduce this.
(Assignee)

Comment 3

11 years ago
Davida: Do you still see this bug with nightly?
(Reporter)

Comment 4

11 years ago
Nope.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
->WFM since we don't know what patch fixed it
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.