Advanced section of Minefield preferences - buttons doesn't react

VERIFIED DUPLICATE of bug 419840

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 419840
11 years ago
10 years ago

People

(Reporter: mayhemer, Assigned: mayhemer)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Assignee)

Description

11 years ago
Created attachment 306056 [details] [diff] [review]
Added Cu declaration

See http://bonsai.mozilla.org/cvsblame.cgi?file=mozilla/browser/components/preferences/advanced.js&rev=1.33#40

Cu is not defined and thanks it advanced tab buttons has no reaction.
Flags: blocking-firefox3?
Attachment #306056 - Flags: review?(dcamp)
This is different from bug 419840?

Updated

11 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419840
Verified dup
Status: RESOLVED → VERIFIED
Flags: blocking-firefox3?
(Assignee)

Updated

10 years ago
Attachment #306056 - Attachment is obsolete: true
Attachment #306056 - Flags: review?(dcamp)
You need to log in before you can comment on or make changes to this bug.