set up talos testing runs on mobile (nokia n800)

RESOLVED DUPLICATE of bug 463657

Status

RESOLVED DUPLICATE of bug 463657
11 years ago
5 years ago

People

(Reporter: anodelman, Unassigned)

Tracking

({mobile})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Need to configure/set up nokia n800 to be able to run talos test runs.  This may involve stripping down talos to be smaller/faster.
Christian 
From conf call just now, Christian and DougT would like to take this bug, and figure out whats needed to get buildbot running on the n800. Is it ok to reassign to :dougt?

Once they have a buildbot slave running on n800, they'll file another bug to have talos buildbot master recognize and allocate work to the new n800 talos slave. 
a=me
Assignee: anodelman → doug.turner
DougT and myself just talked coming back from lunch. On the n800s, in addition to the tests themselves, we'd also need the same/equivilent toolset list as we run on our linux VMs. For details see:
http://wiki.mozilla.org/ReferencePlatforms

Updated

11 years ago
Depends on: 426444
Doug: any update on this?

Comment 6

10 years ago
talos runs on the n800:
http://wiki.mozilla.org/Mobile/Build/Maemo_Running_Talos

I am not sure how to hook up the rest of the infastructure to pull down a build (a nightly) and have talos run automagically.  Can you help here?

Comment 7

10 years ago
christian|joduinn, can you advise here.
Assignee: doug.turner → nobody

Updated

10 years ago
Blocks: 439052
(Reporter)

Updated

10 years ago
Blocks: 455755
(Reporter)

Comment 8

10 years ago
All of these talos mobile bugs are tangled up together - I believe that this newer bug covers the issues from this bug and is more current.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463657
Component: Testing → Release Engineering
Product: Core → mozilla.org
QA Contact: testing → release
Version: unspecified → other
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.