If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

update to last version fail to install if process quickcam.exe (from logitech webcam) is running

RESOLVED DUPLICATE of bug 452162

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 452162
10 years ago
9 years ago

People

(Reporter: toto, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: version 2.0.0.12 (20080213)

The update still try to install and fail until you kill the quickcam.exe process with ctrl+alt+suppr.

Reproducible: Always

Steps to Reproduce:
1.Have a logitech webcam installed (and so a quickcam.exe process running)
2.Automatic update to last version of thunderbird
3.Fail to install and you can't use thunderbird (even in safe mode or with a fresh install/uninstall=>so VERY ANNOYING)
Actual Results:  
Thunderbird try and fail to install the update (infinite cycle )

Expected Results:  
WORKS ! :)

Try to find a way out and found that with google thaht help me:

http://www.geckozone.org/forum/viewtopic.php?t=55659&postdays=0&postorder=asc&start=0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
(Reporter)

Updated

10 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 2

10 years ago
no it's not REALLY a duplicate of this bug !

Those files are NOT in use.It's the quickcam.exe process thqt block the update !
Yes, it really is a duplicate of that bug. See bug 340535 comment 55 and several dozen other comments in that bug, all saying "oh, it was the quickcam program for my logitech webcam that was causing the problem."
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
Duplicate of bug: 452162
You need to log in before you can comment on or make changes to this bug.