If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Create Hook for DefineColumn

RESOLVED DUPLICATE of bug 437003

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 437003
10 years ago
9 years ago

People

(Reporter: Jesse Clark, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
Currently, adding a custom search column can require editing Search.pm, buglist.cgi, colchange.cgi, and list/list.html.tmpl.

This process could be centralized by creating a Hook for buglist.cgi's DefineColumn function, and extending this function to control column visibility and ordering in colchange.cgi.

Comment 1

9 years ago
How is this bug different from bug 437003? It already added a hook to buglist.cgi. Is it a dupe?
(Reporter)

Comment 2

9 years ago
It looks like a dupe. I think we didn't have it in our branch yet when I filed this.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437003
You need to log in before you can comment on or make changes to this bug.