If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

TB inserts but doesn't send image attachment

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
--
major
RESOLVED WORKSFORME
10 years ago
5 years ago

People

(Reporter: Paweł, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.50 (Windows NT 5.1; U; en)
Build Identifier: 3.0a1pre (2008020313)

TB doesn't insert image attachment when drag-drop or by menu->insert->image.
you can see image in mail but it won't be sent.

Reproducible: Always

Steps to Reproduce:
1.create new mail
2.insert->image->choose file
2a.drag image to mail compose window
3. image is added, but no attachment added
4. send
Actual Results:  
you'll recive empty mail 

Expected Results:  
expected to get mail with image attached

automaticly attach image file to mail
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk

Comment 1

10 years ago
Works fine for me with latest trunk.

Comment 2

10 years ago
I can confirm this for TB2.0.0.12 and also TB3.0a1pre.

But it is necessary that thunderbird is set to send textmails.

When TB is set to send textmails and you then create a new mail and click on insert image, it seems that the image is inserted into the mail.

Then, when you send the mail, the mail is sent without image.

Well.. in my opinion this is a bit confusing. 

In my opinion a "textmail" is really a textmail and it should not be able to insert a image into the mailbody of this email. But this is possible.
The image is inserted in the view, but it is not sended, because the mail has textmail format.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: TB doesn't insert image attachment → TB inserts but doesn't send image attachment
Version: Trunk → unspecified
Pawel, Thorsten,

do you see this issue in current version 3?
is it perhaps a duplicate of any of these?
https://bugzilla.mozilla.org/buglist.cgi?type1-0-0=anywordssubstr&short_desc=attach&field0-0-0=short_desc&bug_severity=blocker&bug_severity=critical&bug_severity=major&resolution=---&classification=Client%20Software&classification=Components&query_format=advanced&short_desc_type=allwordssubstr&type0-0-0=nowords&value0-0-0=count%20counts&field1-0-0=short_desc&product=MailNews%20Core&product=Thunderbird
it's no longer possible to do the steps as described in comment 0
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.