all text, Icons and Toolbars are large scaled

RESOLVED DUPLICATE of bug 394103

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 394103
10 years ago
10 years ago

People

(Reporter: Tzury Bar Yochay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080207 Ubuntu/7.10 (gutsy) Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8) Gecko/2007100620 GranParadiso/3.0a8

this is annoying on my Ubuntu getting all these large icons and text.
(BTW: on windows I didn't experienced that)

Reproducible: Always

Steps to Reproduce:
1. use ubuntu 7.10 (Gutsy Gibbon)
2. run: sudo apt-get firefox-3.0
3. run: firefox-3.0
Actual Results:  
large icons and text

Expected Results:  
normal sized

didn't happened on Windows XP
(Reporter)

Comment 1

10 years ago
Created attachment 306247 [details]
this show side by side ff2 and ff3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394103
You need to log in before you can comment on or make changes to this bug.