Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 417737
11 years ago
11 years ago

People

(Reporter: Martin Sachs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

confirming that browsing history and cache are not being cleared when requested.

Reproducible: Always

Steps to Reproduce:
1. See comment above.
2.
3.
Actual Results:  
browsing history and cache are not being cleared when requested.

Comment 1

11 years ago
Please don't file new bugs for those that you know already exist. Just add yourself to the CC list for bug 417737 if you want to be notified about it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417737
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.