Spacing of English letter in search bar, tabs, menu, bookmarks, etc. became very large!

RESOLVED DUPLICATE of bug 425336

Status

()

--
major
RESOLVED DUPLICATE of bug 425336
11 years ago
10 years ago

People

(Reporter: exlons, Unassigned)

Tracking

Trunk
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b4pre) Gecko/2008021404 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b4pre) Gecko/2008021404 Minefield/3.0b4pre

If setting of "control panel-regional and language option-advanced-language for non-Unicode program" set to other language than "English" in operation system (Windows server 2003 sp2 en), such as "Chinese(PRC)", spacing of English letters typed in search bar, title of tabs, menu, location bar, bookmarks, start to abnormally displayed, very large, and even exceed the boundary of the display field.
This issue came since night build of 15 Feb. 2008

Reproducible: Always

Steps to Reproduce:
1.On operation system (Windows 2003 server English)Set language setting in "control panel-regional and language option-advanced-language for non-Unicode program" to language other than "English", for example, set to "Chinese(PRC)", restart the computer.
2.Launch Firefox (minefield build in 15 Feb. 2008 and afterward), try to type some English key words with spaces in search bar, and start searching...
3.Notice the display in search bar, tab title of search result... 
Actual Results:  
English letter spacing become very large, if the sentence is long enough, the display of sentence will exceed the boundary of the elements.

Expected Results:  
English letter spacing should normally displayed.
(Reporter)

Comment 1

11 years ago
Created attachment 306278 [details]
Screen snap of spacing problem.
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425336
You need to log in before you can comment on or make changes to this bug.