First flash site is fine, second or third flash site the browser crashes.

RESOLVED WORKSFORME

Status

External Software Affecting Firefox
Flash (Adobe)
--
critical
RESOLVED WORKSFORME
10 years ago
2 years ago

People

(Reporter: G. Michael Carter, Assigned: jet)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [FP 10.1.53.64])

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080208 Fedora/2.0.0.12-1.fc8 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080208 Fedora/2.0.0.12-1.fc8 Firefox/2.0.0.12

Youtube is a good example.  The first video I view the site works fine.  After the second or third video the site crashes.

Since the flash-plugin hasn't changes, and this only started happening around Firefox 2.0.0.10 - 2.0.0.12 I'm assuming it something up with firefox or a configuration issue with firefox.

Reproducible: Always

Steps to Reproduce:
1.Open up youtube and what a video
2.Click on a second video.  (sometimes third or fourth)

Actual Results:  
Firefox crashes and a bug report comes up.

Expected Results:  
Play videos, games, and other flash content without crashing.

I have a bug report. Not sure where to put it.

Also not sure how to report the severity.   Critical has "The software crashes".
(Reporter)

Comment 1

10 years ago
Created attachment 306270 [details]
Bug report generated when it crashed.

Comment 2

10 years ago
we can't use that crash report, please send it to your distro's crash handling for processing.
Assignee: nobody → caillon
Can you please do a few things to get this report going. first, update to Firefox 3.5.2, second, update your flash to the latest version available from the adobe site. Then, try to get a stacktrace for us.
Keywords: crash
Version: unspecified → 2.0 Branch

Comment 4

8 years ago
Indeed something has happened in Firefox 3.5.x that means (latest, 10.0.32.18) Adobe Flash crashes MUCH more often than it did.  Prior to 3.5.x I'd had a mostly stable experience, unless I tried to fullscreen Youtube flash videos, but that was solved by either disabling Hardware Acceleration in Flash or preloading libGL.so.1 to be sure nVidia's code was used).  But with 3.5.x flash is now very crash happy as originally described in this bug.

It _seems_ to only be flash _video_ that causes this problem.

It may well be that the problem is in some ways at Adobe's end.  Roll on Firefox having Chrome-like process separation for plugins, eh ?

Updated

8 years ago
Assignee: caillon → nobody
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: 2.0 Branch → unspecified

Updated

8 years ago
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
QA Contact: plugins → adobe-flash
Version: unspecified → 9.x
(Assignee)

Comment 5

8 years ago
UTR on latest Player builds:
http://labs.adobe.com/technologies/flashplayer10/
Assignee: nobody → jet
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Whiteboard: [FP 10.1.53.64]
Target Milestone: --- → Jun 2010
Version: 9.x → 10.x

Comment 6

2 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Target Milestone: Jun 2010 → ---
Version: 10.x → unspecified
You need to log in before you can comment on or make changes to this bug.