View -> Sort By has two shortcuts with the letter G

RESOLVED DUPLICATE of bug 275871

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 275871
10 years ago
9 years ago

People

(Reporter: Vesselin Obrechkov, Unassigned)

Tracking

({access})

x86
Windows Vista
access

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: 20080213

In the View->Sort By menu there are 2 shortcuts, both with the 'G' key:

Ta(g)s and (G)roup By Sort

Reproducible: Always

Steps to Reproduce:
1. Click View
2. Click Sort-By
3. Press the 'G' key
Actual Results:  
By pressing the G key it keeps jumping from one menu item to another.

Expected Results:  
Have a single shortcut for each item so they can be easily accessed using the keyboard.

The Group By Sort feature gets reset pretty much every time you change sorting or Search for something so having a quick and easy way to turn it back on will improve the user experience for people who prefer to sort their mail this way.
(Reporter)

Updated

10 years ago
Keywords: access, polish, ue, uiwanted
Version: unspecified → 2.0

Comment 1

10 years ago
If you press G a second time it alternates between the two choices.

Basically bug 275871. 
Keywords: polish, ue, uiwanted
(In reply to comment #1)
> If you press G a second time it alternates between the two choices.
> 
> Basically bug 275871. 
> 

Duping.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 275871

Comment 3

9 years ago
I don't think this one is a dup of bug 275871 -- that one is asking that we remove the Group By keystroke altogether, which would eliminate the problem, but if that bug doesn't get implemented, we'd need to revisit this one.  Since several commenters have requested that it be kept, but turned into a toggle command, that seems like a distinct possibility.

Would it make more sense to mark this bug as depending on that one?
You need to log in before you can comment on or make changes to this bug.