Cannot Command+V paste in some textboxes

RESOLVED DUPLICATE of bug 417108

Status

()

RESOLVED DUPLICATE of bug 417108
11 years ago
11 years ago

People

(Reporter: andrew.pennebaker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b4pre) Gecko/2008022804 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b4pre) Gecko/2008022804 Minefield/3.0b4pre

In the Library's bookmark properties dialog and other places, I cannot use shortcut keys to paste in text and must use popup menus instead.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Related to bug 369532?
Should be fixed in today's nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417108
You need to log in before you can comment on or make changes to this bug.