automatic update for thunderbird 2.0.0.9 -> 2.0.0.12 not available on the mac

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: samuelmortier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; nl; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Versie 2.0.0.9 (20071031)

Thunderbirds updater.app doesn't work. Thunderbird Windows updated without any problem, Thunderbird Macintosh doesn't even find the update. Neither automatically nor when I click on check for updates. When I ask to check for updates, Thunderbird Macintoch says no updates are found. That can't be the case because Thunderbird Windows updated immediately.

Reproducible: Didn't try

Steps to Reproduce:
1.Told in details
2.
3.
Actual Results:  
No updates found, not automatic nor manual

Expected Results:  
When set on search automatically for updates, it should do exactly that. Or when click on search updates, it should finf it.

I use the Macintosh and Windows version. Windows within Parallels Desktop. Thunderbird Macintosh doesn't need a virtual machine so it should go without any troubles. Because bugfixes are not found, I consider this a major bug.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0
Summary: update doesn't work → automatic update for thunderbird 2.0.0.9 -> 2.0.0.12 not available on the mac
Works for me. Could you open Thunderbird - Preferences - Advanced - General - Config Editor and check the values of app.update.channel and app.update.url? Also, if you load https://aus2.mozilla.org/update/1/Thunderbird/2.0.0.9/2007103105/Darwin_Universal-gcc3/nl/release/update.xml (which should be the URL it should generate to check, if you have the right default value for app.update.url), do you get content in the XML, or just <updates></updates>?
(In reply to comment #1)
> Works for me.

WFM as well. Please feel free to comment if the issue still occurs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.