Status

()

Firefox
Search
VERIFIED DUPLICATE of bug 248955
10 years ago
10 years ago

People

(Reporter: anil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4;MEGAUPLOAD 1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4;MEGAUPLOAD 1.0

when we enter search keywords in search window(top right corner),that key words are even coming in all the tabs....even in new tab opened. I feel this should not happened...searching should be for specific tab.

Reproducible: Always

Steps to Reproduce:
1.type "Mozilla" and click on search icon. open any result window
2.open another tab and search for Netscape and click on icon
3.when go back to 1st tab the search key word will be Netscape

Suppose the user want to still search for some result for "Mozilla"  in 1st tab. he need to enter the keyword again or click on back button. 




Suppose the user want to still search for some result for "Mozilla"  in 1st tab. he need to enter the keyword again or click on back button. This really bad.

Comment 1

10 years ago
The search field is global ; it doesn't apply to a single tab. It doesn't even apply for the current tab, since you can always press alt-enter or middle-click on the search icon, to open the results in a new tab.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 248955
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.