If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The AMO sandbox documentation

VERIFIED DUPLICATE of bug 422975

Status

addons.mozilla.org Graveyard
Public Pages
--
minor
VERIFIED DUPLICATE of bug 422975
10 years ago
2 years ago

People

(Reporter: Flaky Jake, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 

When a person who doesn't have an AMO account opens a link to a sandboxed extension, he's taken to a login page with a link about the sandbox. It points here https://addons.mozilla.org/en-US/firefox/pages/policy which in turn points to https://addons.mozilla.org/en-US/firefox/pages/sandbox.

I don't like having 3 pages. Perhaps one for the general public (which is where you should land in the first place instead of that login page) and one for extension authors. And I don't think that "The sandbox is an area for advanced users to test add-ons before they are reviewed for general use." but rather a system for providing Mozilla users tested (=working and safe?) extensions. K.I.S.S. Also it would be interesting to know the details or guidelines of this review.

This bug was inspired by http://forums.mozillazine.org/viewtopic.php?t=632772

Thanks for reading.

Reproducible: Always

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422975
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.