New folder KR-7070a is read as same as KR-7070A

VERIFIED DUPLICATE of bug 92165

Status

--
minor
VERIFIED DUPLICATE of bug 92165
11 years ago
11 years ago

People

(Reporter: c300331, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 2.0.0.12 (20080213)

Make a new folder called KR-7070a, notice "a" should be capitalized. Use "rename folder" to change to correct name of KR-7070A and it errors out as "can't rename folder. a folder by that name already exists." It's not differentiating between "a" and "A" somewhere.

Reproducible: Always

Steps to Reproduce:
1.make folder
2.try to rename folder by changing capitalization of letter "a" to "A"
3.won't. says folder already exists.
Actual Results:  
won't change name. Says folder already exists.

Expected Results:  
should change "a" to "A"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 92165
V.Duplicate
Severity: normal → minor
Status: RESOLVED → VERIFIED
Component: General → Mail Window Front End
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.