Status

Websites Graveyard
spreadfirefox.com
--
major
RESOLVED FIXED
10 years ago
7 years ago

People

(Reporter: Mary, Assigned: Paul Booker)

Tracking

Details

(Reporter)

Description

10 years ago
Hey all:  I am hearing from our colleagues in Europe and Japan, as well community members that Sfx.com is timing out when they try to create an "event".  Additionally, if the post does go through despite the "timing out" message, the dates either reset to the post date, 01/01/1970 or disappear.  Can we please, please get this fixed?  It's starting to look bad that we haven't fixed this.  One community member tried over several days.
(Assignee)

Updated

10 years ago
Assignee: ian-bugzilla → paul
(Assignee)

Comment 1

10 years ago
I'm taking this bug Mary, ill update this ticket later this evening .
(Reporter)

Comment 2

10 years ago
Great!  Sfx is also creating duplicate event posts.  Thanks!
(Assignee)

Comment 3

10 years ago
Sorry Mary , ill take a look at this later this afternoon

(Assignee)

Comment 4

10 years ago
I could not repeat this problem . Have you been able to repeat this problem Mary?

The problem may have been related to some issues we have had with the server going offline which are hopefully now resolved.

Paul Booker
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

10 years ago
Hi there: I just got it again.  "Problem Loading Page" followed by the date reset to 01/01/1970.
(Assignee)

Comment 6

10 years ago
Is this a problem exclusive to creating events ?  Ill be online around 10pm UK time to have a look at this .

Is it a problem that sometimes or always happen from your perspective ? 

Please post any further information you have about the problem .

Paul Booker
(Reporter)

Comment 7

10 years ago
Yes, it happens every time I go to create an event.  I haven't tried any other content creation recently, but can check with the team to see if they have run into it.
(Assignee)

Comment 8

10 years ago
I have tried creating events as an autheticated user , sfx_team player and my administrator account and i am able to create an event without any problems.

Investigating ....


Comment 9

10 years ago
Mary just reproduced this for me. This is on Firefox 2 on Mac OSX, but it looks like a server side issue. 
Here are the steps:
- Click on Create New Content
- Select Event
- Fill in the date, title, and body
- Select "Mozilla Sponsored Events" as the Audience
- Submit

The page confirming the submission never loads. However, the event is saved in the database (without the date). Once an even is in the db, it is possible to edit the date without a problem.
(Assignee)

Comment 10

10 years ago
Thanks Alix .

I repeated the problem following your instructions . The problem is then with submitting an event in a group.

Submitting events publicly is fine.

Ill investigate the problem now ....
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Assignee)

Comment 11

10 years ago
Interesting development . 

Submitting an event group works fine for spreadfirefox running on my local machine. 

I'll request that the spreadfirefox database on the sandbox be updated as i noticed on the create an event page there are differences and then ill investigate the problem there, it may be a problem with the proxy cache in front of spredfirefox . I don't think there is a problem with the drupal code as it work fine on the local machine

Paul
Assignee: paul → morgamic
Status: REOPENED → NEW
(Assignee)

Comment 12

10 years ago
I can look at this again now .
Assignee: morgamic → paul
(Assignee)

Comment 13

10 years ago
This issue looks to be resolved now as i couldn't repeat #9 .

Please reopen and assign to me if there are continuing problems
Status: NEW → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.