Every time I click on a new link, another window opens

VERIFIED FIXED

Status

()

P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: junruh, Assigned: gagan)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux build M17 200060820.

Comment 1

19 years ago
I was able to duplicate this on the same OS and same build # as junruh.
Following some discussion on #mozillazine, this appears to be a Linux-only bug;
none of the Win/Mac users are seeing this problem. I do not have a Win/Mac box
so I can't confirm it myself, but if there's anyone out there who can, that
would be great.

Comment 2

19 years ago
updating component and setting default owner
Assignee: asa → gagan
Component: Browser-General → Networking
QA Contact: doronr → tever
(Reporter)

Comment 3

19 years ago
Marking fixed. This appears to be fixed in the latest M17 build 2000060908.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 4

19 years ago
Confirmed fixed. I just grabbed the most recent nightly (daily?) build (id:
2000060908) and the problem is gone. Thanks a lot; you guys are really on the
ball. ;-)

Comment 5

19 years ago
verified:
Linux 2000061201
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.