Weave FirstRun Page's "click on the gray icon" message points to wrong spot

RESOLVED DUPLICATE of bug 409600

Status

RESOLVED DUPLICATE of bug 409600
11 years ago
10 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 306618 [details]
screenshot

Weave's firstrun page has this message:

  "Click on the gray icon to get started!"---.
                                             |
                                             V

which points to the wrong spot on the taskbar.  (the weave icon is pushed over by the SSL lock and the "services.mozilla.com" hostname)

See screenshot.

Confusingly, it *is* pointing to a gray icon, but it's the wrong one -- it's the lock, not the weave circle. :)

Tested on linux using a fresh profile in FF3b3 and Weave 0.1.16

Comment 1

11 years ago
ah yes.  known ;)
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409600

Updated

10 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.