If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Advanced" Option pane does not open its dialogs anymore

VERIFIED DUPLICATE of bug 419840

Status

()

Firefox
Preferences
--
major
VERIFIED DUPLICATE of bug 419840
10 years ago
10 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b4pre) Gecko/2008022604 Minefield/3.0b4pre] (nightly) (W2Ksp4)

No bug.


[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b4pre) Gecko/2008022704 Minefield/3.0b4pre] (nightly) (W2Ksp4)

"Tools > Options... > Advanced > Network > Setting...":
Nothing happens, nothing in Error Console, in Console+Strict mode.

Actually,
*Everything under "Advanced" is affected.
*All other "pages" still work fine.
Flags: blocking-firefox3?
(Reporter)

Comment 1

10 years ago
Sorry, I didn't find it in previous researches.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Flags: blocking-firefox3?
Resolution: --- → DUPLICATE
Duplicate of bug: 419840
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.