Ctrl-A should allow you to multi-tag bookmarks in places

RESOLVED DUPLICATE of bug 412002

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 412002
9 years ago
8 years ago

People

(Reporter: Recall, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008030110 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008030110 Minefield/3.0b4pre

I would like the ability to multitag bookmarks by hitting ctrl-a. Currently I have to tag them one by one if I forget to tag a bookmark.

Reproducible: Always

Steps to Reproduce:
1.Open places
2.Hit crtl-a
3.No ability to multi-tag
Actual Results:  
No options to multiple tag bookmarks

Expected Results:  
Crtl-A should allow multi-tag
Version: unspecified → Trunk

Comment 1

9 years ago
So you want some kind of "Add tag to all selected bookmarks" command to be available when multiple bookmarks are selected?
(Reporter)

Comment 2

9 years ago
Yep, that what I am after.
bug 412002 implements this in organizer. not sure if this dupes, since it's a bit more particular.

reporter, do you mean that this shortcut should work in the sidebar, or any other views as well?
Depends on: 412002
OS: Windows Vista → All
Hardware: PC → All
(Reporter)

Comment 4

9 years ago
Dietrich, I saw that bug but not sure if it will solve this problem as it does not mention a shortcut. The only place it needs to work is in the library, as that is where I do my tag / bookmark editing. Crtl-A is native windows apps when selecting and editing multiple items.
(Reporter)

Comment 5

9 years ago
Can someone confirm this please.

Comment 6

9 years ago
Ctrl+A isn't the only way to select multiple bookmarks, and it wouldn't make sense to implement this feature only for multiple selections created using Ctrl+A.  So this is just a dup of bug 412002.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
No longer depends on: 412002
Resolution: --- → DUPLICATE
Duplicate of bug: 412002
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.