In Between Saving Creates Duplicates

VERIFIED DUPLICATE of bug 402421

Status

Calendar
Internal Components
--
major
VERIFIED DUPLICATE of bug 402421
10 years ago
10 years ago

People

(Reporter: Hb, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13pre) Gecko/20080229 Calendar/0.8pre

In between saving of a new event or task doesn't modify the first saved item. Instead a duplicate item is saved.

1. Open the new event dialog.
2. Save the item with Ctrl+S or Menu | File | Save. The event is saved now and appears in calendar view and unifinder
3. Save again.  The duplicate appears in calendar view and unifinder. 
4. Go on with saving to create more duplicates.

All items have equal values for CREATED and DTSTAMP. LAST-MODIFIED and UID are different. 

Affected are events and items in all storage providers I tested: Storage DB, local ICS file and Google Provider.
Flags: blocking-calendar0.8?

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402421

Updated

10 years ago
Flags: blocking-calendar0.8?
Keywords: regression
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.