All users were logged out of Bugzilla on October 13th, 2018

provide some way to sign up for notification of new bugs only

RESOLVED DUPLICATE of bug 417290

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 417290
11 years ago
11 years ago

People

(Reporter: mcdavis941.bugs, Unassigned)

Tracking

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 

My preferred mode for using bugmail would be to receive, by default, notification of new bugs only, allowing me to decide whether to CC myself onto them or not.  It doesn't look like there's any way to do this right now. 

As it stands now, I'm signed up for several of the QA pseudo-addresses (e.g. general@firefox.bugs, os.integration@firefox.bugs), which does get me the info I need.  I'm pulling down all the messages then filtering on '] New: ' in the subject.  It also gets every other message sent to these addresses, which is about 50 times more traffic than I need for my purposes.

I'm using 'new' to mean 'UNCONFIRMED and newly created'.  Some users would want the same thing for bugs that have status NEW.

If there's a better way to get what I'm looking for, feel free to post it.

Reproducible: Always

Updated

11 years ago
Whiteboard: DUPME

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME
Duplicate of bug: 417290
You need to log in before you can comment on or make changes to this bug.