scrolling over notebook widget should change tab

VERIFIED DUPLICATE of bug 281192

Status

()

Core
Widget: Gtk
--
enhancement
VERIFIED DUPLICATE of bug 281192
10 years ago
10 years ago

People

(Reporter: Jakub 'Livio' Rusinek, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b4pre) Gecko/2008030204 Fedora/8 (Werewolf) Minefield/3.0b4pre
Build Identifier: 

when scrolling over native gtk notebook, tabs are changes.

qt introduced this recently too.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
nothing happens.

Expected Results:  
tabs are changed.
I think you already filed this once... unless I'm not understanding what you mean by "notebook widget."
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 281192
Verified dup; Firefox doesn't have a "notebook widget" that I know of, but I'm guessing that's just a thinko in the summary.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

10 years ago
Notebook is the "Tab" widget. Dig into GTK's documentation and you'll see there the names.
You need to log in before you can comment on or make changes to this bug.