smart bookmarks can't be modified

RESOLVED DUPLICATE of bug 407872

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 407872
11 years ago
9 years ago

People

(Reporter: kuku Bau, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

None of the smart bookmarks created automatically can be deleted or altered.

Reproducible: Always

Steps to Reproduce:
1.Right click on smart bookmarks folder
2.Select a bookmark
3.Delete
4. Nothing


Expected Results:  
Nothing

Delete those bookmarks
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
Component: Bookmarks → Places
QA Contact: bookmarks → places
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407872
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.