feature to expand address list

RESOLVED DUPLICATE of bug 362942

Status

Penelope
Mail Window
--
enhancement
RESOLVED DUPLICATE of bug 362942
11 years ago
10 years ago

People

(Reporter: Arnie, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 8.0.0b2

When you enter a list out of your address book as a reipient of your mail, you just see the name of the list. With Eudora 7 the list was automatically expanded so I was able to delete recipients from the adress list of the email.

I need a feature to expand the adress list to the individual recipients of the list!

Reproducible: Always

Steps to Reproduce:
1. enter a list in your address book
2. type in the name of the list into the To: field of a new mail
Actual Results:  
The name of the list appears in the To: field
There is no possibility to expand it to the individual recipients

Expected Results:  
I want to expand the list in the To: field to get the individual recipients
(Reporter)

Comment 1

11 years ago
The Eudora 7.1 feature was "Automatically expand nicknames"

Comment 2

11 years ago
This seems to be a duplicate of 362942.
(Assignee)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362942
You need to log in before you can comment on or make changes to this bug.