Folders in Bookmarks Toolbar should have native folder icons under Vista

RESOLVED FIXED

Status

()

Firefox
Theme
--
enhancement
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: redsign, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008030106 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008030106 Minefield/3.0b4pre

I think the folders that can be created on the bookmarks toolbar should look more native under Windows Vista because the folder icons look way different.

Reproducible: Always

Steps to Reproduce:
-
(Reporter)

Comment 1

10 years ago
Created attachment 306880 [details]
Comparison of folders in bookmarks toolbar from Fx and IE7 under Vista
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.