wrong textcolor for selected item in scrollable menus

RESOLVED DUPLICATE of bug 420461

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 420461
10 years ago
10 years ago

People

(Reporter: xtc4uall, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008030206 Firefox/3.0.0.0 ID:2008030206

- new profile + windows xp classic theme

when scrolling using the mousewheel in menus with a lot of items (e.g. bookmarks menu or a folder in bookmarks toolbar in Firefox) the color of the text of the selected item should go inverse while the background color - of course - remains.

the actual result is that the color stays and makes the selected item almost unreadable.

if you tip your mouse the text color is correct.

screenshots follow ...
(Reporter)

Comment 1

10 years ago
Created attachment 306960 [details]
actual behavior
(Reporter)

Comment 2

10 years ago
Created attachment 306961 [details]
as it should be

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420461

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: xptoolkit.menus → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.