Crash when opening a new site in a blank tab

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: jlrr94, Unassigned)

Tracking

({crash})

Trunk
x86
Windows Vista
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008030206 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008030206 Minefield/3.0b4pre

I had a blank tab opened and when I enter to any site, Minefield (FF3preb4) freezes for a while and comes back again. 

Reproducible: Sometimes

Steps to Reproduce:
1.Open a new tab
2.Enter a site

Actual Results:  
It still happens sometimes.

Expected Results:  
Open the site as it normally does.
(Reporter)

Comment 1

11 years ago
Version 3.0b4pre
Keywords: crash
Version: unspecified → Trunk
Jose: I don't see this using  Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008030305 Minefield/3.0b4pre. Please specific which site you were trying to open when this happened. Also check if any of the extensions you have installed might be causing the problem. You can always launch in safe mode (http://kb.mozillazine.org/Safe_Mode_(Firefox)) to try this.
(Reporter)

Comment 3

11 years ago
This don't happen with an specific website, it's only at the time Minefield wants to do it.
I don't have extensions installed on FF 3 B4 PRE.

Comment 4

11 years ago
I was trying to reproduce this problem in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021104 Minefield/3.0b4pre 
and then in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008030607 Minefield/3.0b5pre but nothing happened. Web-page was loading without any freezing.

Comment 5

9 years ago
closing as works for me (no further input received in a long time)

see <https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.