customize toolbar window doesn't have a caption on the bookmark button

RESOLVED DUPLICATE of bug 414907

Status

()

--
minor
RESOLVED DUPLICATE of bug 414907
11 years ago
11 years ago

People

(Reporter: master.cui, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

Right click on the navigation toolbar, press "Customize...", then you'll see that there is no caption for "Bookmark

Reproducible: Always

Steps to Reproduce:
????
Actual Results:  
?????

Expected Results:  
showed the text
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414907
You need to log in before you can comment on or make changes to this bug.