Save link as no longer prompts for filename

VERIFIED WORKSFORME

Status

()

Toolkit
Downloads API
VERIFIED WORKSFORME
10 years ago
10 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Right click a link and select save link as.

Results:

The target of the link is saved in the default download folder.

Expected:

I should be prompted for where to same the target and what filename to use.
Flags: blocking-firefox3?
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420481
Not a duplicate, according to stevee, whom should know :-P  Sorry for the spam...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Apparently this was an expected change in behaviour; see bug 420481 comment 2 and bug 420481 comment 4.

But this change has been reverted by the backout of bug 299372, where more discussion is happening as to what Save Link As should do.

Updated

10 years ago
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Flags: blocking-firefox3?
Resolution: --- → WORKSFORME
Verified per backout
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.