Extra padding on the right of combobox popup

REOPENED
Unassigned

Status

()

Core
Layout: Form Controls
--
minor
REOPENED
10 years ago
a year ago

People

(Reporter: Martijn Wargers (zombie), Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 307025 [details]
testcase

See testcase, I see some white-space at the right of the combobox popup, which doesn't happen on branch in this case.

I guess this might be possible to fix in forms.css:
http://lxr.mozilla.org/seamonkey/source/layout/style/forms.css#213
You mean the space for the scrollbar?  That basically needs to be there given the reflow branch architecture.

I'm pretty sure we already have a (invalid or wontfix?) bug on that.
Whiteboard: DUPEME

Comment 3

2 years ago
I can reproduce this extra white space when e10s is disabled. But, it is fixed with e10s.
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
You need to log in before you can comment on or make changes to this bug.