Cannot send previously sent message "edited as new"

RESOLVED WORKSFORME

Status

Thunderbird
General
--
critical
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: FH, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 2.0.0.12

Error message received indicating "cannot save your message as a draft" when attempting to send a message that was previously sent and then processed with the "edited as new" function. The emails could not be saved as a draft, so all changes were lost.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
TB shouldn't need to save a draft when it sends a message, perhaps unless it was already trying to do so.  What happened after you got the error message?  (What options were you given, and which did you choose?)  Are you able to save drafts normally?  Was this a one-time problem or have you been able to reproduce it since then?
(Reporter)

Comment 2

9 years ago
I tried to send an "edited as new" e-mail today and it worked without problem.

This is the first I have tried to do this since the program failed back in March, so I do not remember the error message details.

Comment 3

9 years ago
Ok, without having any more information, I'm going to resolve this as worksforme.  If you have the problem again, please file a new bug or reopen this one.

If you can include the exact error message and the steps you take that cause you to lose the message, that should help another person be able to reproduce the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.