When editing an event doesn't change the end time

VERIFIED WORKSFORME

Status

Calendar
General
VERIFIED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Thorsten, Unassigned)

Tracking

Lightning 0.7
x86
Linux

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20061201 Firefox/2.0.0.12 (Ubuntu-feisty)
Build Identifier: Linghtning [de] Build 2007102303

I'm using Lightning [de] Build 2007102303 under Thunderbird 1.5.0.14ubu under ubuntu 7.04 i386.
I'm using an external ical calendar file (GMX).
I entered a date in lightning starting at 14:00, ending at 15:00.
After that I wanted to change the end time from 15:00 to 14:10. I did this and saved it. When I reopened the entry, the ending time was still unchanged at 15:00.
I tired this with several entries and with several external calendar files - same result.
However, when I additionally changed the calendar target (to another calendar file), the end time change was reflected correctly.

Reproducible: Always

Steps to Reproduce:
see above
Actual Results:  
see above

Expected Results:  
see above
(Reporter)

Updated

10 years ago
Version: unspecified → Lightning 0.7
Component: Internal Components → General
QA Contact: base → general
Summary: When editing an entry Lightning doesn't change the end time → When editing an event doesn't change the end time
(Reporter)

Comment 1

10 years ago
Can't reproduce the problem. Most liekly a problem with the external calendar file...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.