Make 3.0b5pre available as a maxversion for Firefox

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Developer Pages
--
major
VERIFIED FIXED
10 years ago
2 years ago

People

(Reporter: mossop, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
The trunk has been version bumped, amo should make 3.0b4 and 3.0b5pre available as maxversions for Firefox.

Additionally the current Moz2 builds come out as 4.0a1pre, not sure if you want to support that yet.
Probably want to punt on 4.0a1pre for now, but if you think we really need it we can add it.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Duplicate of this bug: 420901
Verified FIXED on https://addons.mozilla.org/en-US/firefox/pages/appversions.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.