Missing line elements in music-style SVG

RESOLVED DUPLICATE of bug 414550

Status

()

RESOLVED DUPLICATE of bug 414550
11 years ago
11 years ago

People

(Reporter: u554791, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b3) Gecko/2008021416 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b3) Gecko/2008021416 Firefox/3.0b3

Firefox 3 only. http://upload.wikimedia.org/wikipedia/en/2/2f/Iron_Man_riff.svg misses musical line elements, they are present in Firefox 2. 

Reproducible: Always

Steps to Reproduce:
1. Go to http://upload.wikimedia.org/wikipedia/en/2/2f/Iron_Man_riff.svg
Actual Results:  
Some elements are missing in the SVG.

Expected Results:  
http://en.wikipedia.org/wiki/Image:Iron_Man_riff.svg illustrates what should be seen (png generated from the SVG by MediaWiki)

The image seems to be made in LilyPond and edited with Inkscape.

Updated

11 years ago
Component: General → SVG
Product: Firefox → Core
QA Contact: general → general
Thanks for your report Adys. The problem is that currentColor is broken in beta 3. That problem was fixed in bug 414550, and the fix will be in beta 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414550
You need to log in before you can comment on or make changes to this bug.