Status

()

Firefox
General
RESOLVED DUPLICATE of bug 396315
10 years ago
10 years ago

People

(Reporter: Steve Johnson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

The page above -  and all others on this site, and some other pages on other sites too, display some of the page text incorrectly, e.g."Dance Club Background" on the page linked above renders as incomprehensible symbols.

Reproducible: Always

Steps to Reproduce:
1.view the link above!  I can send screen grabs if required.
2
3.

Comment 1

10 years ago
The text "Dance Club Background" on that page displays fine for me (Mac 10.4, Firefox 3.0b5pre).

Do you have a Type 1 Helvetica font installed?  If so, this is probably a dup of bug 396315.
(Reporter)

Comment 2

10 years ago
Thanks for the reply, indeed I do have Helvetica Type 1 font installed.  Unchecking "allow pages to use their own fonts" has solved the issue for now.

So it seems to be the same issue as reported in the other thread, thanks for spotting this!  I did try searching for the problem before posting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 396315

Comment 3

10 years ago
Well, it's hard to search for that bug when you don't know to search for "Type 1 Helvetica" ;)  I guess you could have taken the time to make a reduced testcase, discovered that it was triggered by the site specifying Helvetica, and searched for Helvetica.  But this ended up being faster ;)
You need to log in before you can comment on or make changes to this bug.