Days before days with events bold

RESOLVED WORKSFORME

Status

Calendar
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: bugzilla1, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8pre) Gecko/20071023 Sunbird/0.7

On the mini calendar on the top left corner, days *before* days with events are shown in bold.  (in addition, not all days with events have a bold day, but that's another bug).

Reproducible: Always

Steps to Reproduce:
1.Import US Holidays Calendar
2.Look at mini overview calendar

Actual Results:  
The day before a day with an event is shown in bold

Expected Results:  
The day with an event is shown in bold

It does work properly with events I create, but only if I specify the time (otherwise it is not bold, as described by bug #399761 and #417674)
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13pre) Gecko/2008030421 Calendar/0.8pre with calendar <http://www.mozilla.org/projects/calendar/caldata/USHolidays.ics> and timezone Europe/Berlin.
(Reporter)

Comment 2

11 years ago
It works for me in the nightly build as well.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13pre) Gecko/20080305 Sunbird/0.8
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Thanks for retest. We usually resolve bug only as FIXED if they can be linked to a corresponding patch or checkin. Resolving as WORKSFORME.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.