This is a request to add an option in the Error Console to select all of the errors at once and to be able to copy and paste them rather than having to do it one error at a time.

RESOLVED DUPLICATE of bug 67603

Status

Toolkit Graveyard
Error Console
--
enhancement
RESOLVED DUPLICATE of bug 67603
11 years ago
2 years ago

People

(Reporter: Joshua, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Hello,

I am requesting an enhancement to the Firefox error console.  This enhancement would enable users to be able to select all errors (or a subset of them), copy, and paste into a textbox on a website or into a document on their local computer for easier viewing.  As it stands right now, you can only do this one error at a time, so it is very time consuming.

I hope that you consider this.  Thank you for your time.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox.
2. View a few webpages to generate some errors in the Error Console.
3. Click on Tools -> Error Console.
4. Right click any error that shows on the page.  You will only be able to copy one at a time no matter what you try.
Actual Results:  
I tried both shift - click and ctrl - click.  I was only able to select one error at a time.

Expected Results:  
I would like to be able to select multiple errors at once for mass copying and pasting.

Comment 1

11 years ago
This is a duplicate of either Bug 67603 or Bug 88057. Meanwhile have a look at the Console² extension which does what you want: <http://console2.mozdev.org/>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
OS: Windows Vista → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 67603
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.