Firefox crashes almost instantly when I try to load this URL

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: Nick Hill, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

When trying to access this URL, about half the page loads, then Firefox blips out of existence instantly. No warning or anything. It's happened three times in a row now; all other web pages are working fine. I'm not trying to get random people to go to this website, by the way....

Reproducible: Always

Steps to Reproduce:
1. Go to www.michelbuble.com
2. Firefox crashes 
3. Rinse and repeat.
Actual Results:  
It crashed, as before. When I restart it, I get a "Firefox closed unexpectedly" message asking if I want to restore my session; if I do, the crash happens again.

Expected Results:  
Loaded the page as per normal

I have, but have currently disabled, the Web Developer extension. Del.icio.us is running though. I'm using the default theme.

Computer: Dell Latitude D620 laptop, 2G ram, Windows XP service pack 2.

Comment 1

11 years ago
WFM: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5pre) Gecko/2008030504 Minefield/3.0b5pre
(Reporter)

Comment 2

11 years ago
I just restarted my computer, tried again, and got the same result. Odd - it could be a fault with my hardware, but it's strange that this hasn't happened with any other websites. It works fine in IE7.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Works normally here. Do you have the latest flash version installed?
(Reporter)

Comment 4

11 years ago
I just installed it fresh from adobe's website (I think it was the latest version anyway) and tried again, and got the same behaviour. Firefox just crashed when trying to load gmail (although it generated an error report this time) so I'm beginning to think reinstalling FF might help... I'll try that

Comment 5

9 years ago
works for me, no response in a very long time
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.