Selection is lost when tabbing back to a tab where a selection existed

RESOLVED WORKSFORME

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: José Jeria, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Build id: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5pre) Gecko/2008030504 Minefield/3.0b5pre

Steps to reproduce:
1. Load todays bug list (yes, bugzilla)
2. select some text
3. middle click to open new tab
4. go to new tab
5. go back to bug list

Expected results:
Text selected is still selected

Actual results:
Selected text disappears when switching back. You see it for a millisecond and then the selection is cleared.
(Reporter)

Updated

10 years ago
Component: Bookmarks → Tabbed Browser
Product: Firefox → Core
QA Contact: bookmarks → tabbed-browser
(Reporter)

Updated

10 years ago
Summary: Selection is lost when tabbing back → Selection is lost when tabbing back to a tab where a selection existed
(Reporter)

Updated

10 years ago
OS: Mac OS X → All
Hardware: PC → All
(Reporter)

Comment 1

10 years ago
Not so sure if this is done by design or if it is a regression.
Keywords: regression
(Reporter)

Comment 2

10 years ago
Sorry for the confusion... I see the same behavior in Firefox 2. Odd, I must have mistaken this behavior with Operas. 
So this a an enhancement request? Because I see this behaviour also in Firefox 1, so it is not a (recent) regression. Please close this bug if it is not an enhancement request.
Severity: major → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

10 years ago
Actually, I am confused now.

Selection does stay for other pages. It is just bugzilla...

(Assignee)

Updated

10 years ago
Product: Core → SeaMonkey
(Reporter)

Comment 5

9 years ago
This WFM now.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.