Part of page covered with a colored block making it impossible to see the form

RESOLVED WORKSFORME

Status

()

Core
Layout
P3
normal
RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Cesar Eduardo Barros, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14 i586; en-US; m16) Gecko/20000606
BuildID:    2000060608

Look at the page. The bottom part of the previous test rendered badly; this one
destroys the whole test _and_ make it impossible to submit the results. The teal
"patch" covers the bottom of the page, making it impossible to see the form
there. I could guess at where the select was (and use it); but finding the
submit is impossible (and after clicking in something (which I don't know what
is) the page scrolled to the bottom.

Reproducible: Always
Steps to Reproduce:
1.See above


Actual Results:  Ugly page with the bottom covered with teal "patch"

Expected Results:  Rendered correctly (or at least without covering the form
controls)

I believe this is a form bug related to one I reported about the VA Linux page
(don't have the number here to reference). The previous test
(htmlbodyrendering6.html) had the same teal "tilt" but it didn't cover any
content (it just covered one aqua margin).

Comment 1

18 years ago
Works for me on build 2000060908

Comment 2

18 years ago
Also works here on 061320, marking.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Added some comments to bug 42496 which may be similar.
You need to log in before you can comment on or make changes to this bug.