Status

P1
normal
VERIFIED FIXED
11 years ago
7 years ago

People

(Reporter: graphicsguru, Assigned: cpollett)

Tracking

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: spreadfirefox



with firefox it will just show a transparent image "png" on other browsers it will show image with a "x"
 
found it testing the site in ie with a new account


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



paul  bug or image has the wrong path or not loaded 2 new png images email to you
(Reporter)

Comment 1

11 years ago
Created attachment 307556 [details]
sfx page

1 of 2 sfx page png images
(Reporter)

Comment 2

11 years ago
Created attachment 307559 [details]
sfx page

2 of 2 sfx page images

Comment 3

11 years ago
Please would you review the following patch which makes changes to the sfx_affiliates module to pick up the "sfx page" image  (thanks Jamey)

Please let me know if i can commit the image and changes to the sfx_affiliates module.

Thanks Paul
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

11 years ago
Created attachment 308621 [details] [diff] [review]
sfx_affiliates patch
Attachment #308621 - Flags: review?(morgamic)

Updated

11 years ago
Assignee: ian-bugzilla → server-ops

Updated

11 years ago
Depends on: 399444
Assignee: server-ops → aravind

Comment 5

11 years ago
Any problems with the patch ?

Updated

11 years ago
Duplicate of this bug: 399444

Comment 7

11 years ago
patch looks good to me, as long as you assume that you check the image into the correct location.

Updated

11 years ago
Priority: -- → P1
morgamic: review?
Assignee: aravind → ian-bugzilla
Comment on attachment 308621 [details] [diff] [review]
sfx_affiliates patch

Looks fine -- did you add /sites/all/themes/spreadfirefox_RCS/avatar_sfx_tiny.png to SVN?  Don't forget to svn add it.
Attachment #308621 - Flags: review?(morgamic) → review+

Updated

11 years ago
Assignee: ian-bugzilla → paul

Comment 10

11 years ago
Hi Micheal,

I have committed the patch and the graphic . 

Please push these to production.

Thanks Paul
Assignee: paul → morgamic

Comment 11

11 years ago
Hey Paul -- any reason why we cannot see these on https://sfx.stage.mozilla.com/ ?

I've confirmed that they are in SVN.

137:~/Code/spreadfirefox.com/trunk/sites/all/themes/spreadfirefox_RCS polvi$ svn up avatar_sfx_tiny.png
A    avatar_sfx_tiny.png
Updated to revision 12351.

137:~/Code/spreadfirefox.com/trunk/modules/sfx/sfx_affiliates polvi$ svn up sfx_affiliates.module 
C    sfx_affiliates.module
Updated to revision 12351.

-Alex

Comment 12

11 years ago
Hi Alex

I'll investigate when i come back online shortly

-Paul

Comment 13

11 years ago
You will see these changes tomorrow after our daily scheduled cron.php runs.

Please don't run this now though Alex as it has to run every 24 hours .

I'll resolve this as fixed tomorrow if all goes well.

-Paul 

Comment 14

11 years ago
Hi Alex .

I don't see the new graphic on the "Top 250 Affiliates" page on the production server today because both the changes to the sfx_affiliates.module and the new graphic have not reached the production server.

My commited changes are in subversion 

http://viewvc.svn.mozilla.org/vc/projects/spreadfirefox.com/trunk/modules/sfx/sfx_affiliates/sfx_affiliates.module?view=markup
http://viewvc.svn.mozilla.org/vc/projects/spreadfirefox.com/trunk/sites/all/themes/spreadfirefox_RCS/avatar_sfx_tiny.png?view=markup

and i can see the the new graphic on the staging server
https://sfx.stage.mozilla.com/sites/all/themes/spreadfirefox_RCS/avatar_sfx_tiny.png

Would you please help me to investigate. 

Thanks Paul

Updated

11 years ago
Assignee: morgamic → cpollett

Comment 15

11 years ago
This is now resolved.

Thanks Paul
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.