ftp drectory bookmark treated as if it is a subfolder in Manage Bookmarks window

VERIFIED DUPLICATE of bug 36224

Status

SeaMonkey
Bookmarks & History
P3
minor
VERIFIED DUPLICATE of bug 36224
18 years ago
13 years ago

People

(Reporter: hirata masakazu, Assigned: Steve Lamm)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If an ftp directory is bookmarked, a trangle is added to the bookmark icon in 
Manage Bookmarks window.  Clicking the trangle in such case results in ever 
lasting movement of circular arrow icons.  Maybe related to No. 41389
(Reporter)

Comment 1

18 years ago
OK, so it is a feature as stated in No.36224.  Do you need to have this feature 
in Manage Bookmarks?  Besides, Bookmarks pulldown menu does not support this 
feature.  Oh, well.  Wontfix likely.

Comment 2

18 years ago
dupe of bug 36224

*** This bug has been marked as a duplicate of 36224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.