If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

absence of button to default download folder in download manager

VERIFIED WONTFIX

Status

()

Toolkit
Downloads API
--
minor
VERIFIED WONTFIX
10 years ago
9 years ago

People

(Reporter: virus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

it seems to be very inconvenient - when user is using download manager and he just can't simply go to chosen folder for downloads! i hope that for new fox  this button will be given as well, take care all!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Severity: trivial → minor
Keywords: polish
(Reporter)

Updated

10 years ago
Keywords: polish
The button was dropped because it wasn't accurate for open with downloads which go to the temporary directory, and save as downloads.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
Verified
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.