download-firefox.org possible trademark violation and e-mail address collection

RESOLVED DUPLICATE of bug 350328

Status

Marketing
RESOLVED DUPLICATE of bug 350328
10 years ago
8 years ago

People

(Reporter: mozilla, Assigned: Julie Martin)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: 

They do mention they're not Mozilla, but it looks fishy and IANAL

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



When you try the actual download you get directed to http://www.firefox-community-edition.org/mozilla-firefox-download-optin.php

Updated

10 years ago
OS: Windows Vista → All
Summary: download-firefox.org possible trademark violation → download-firefox.org possible trademark violation and e-mail address collection

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350328

Updated

8 years ago
Assignee: cbrady → jmartin
You need to log in before you can comment on or make changes to this bug.