If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Broken image reloads when switching to tab.

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Cees T., Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

I have an image that doesn't get properly downloaded for some reason, but on reactivating the tab (not reloading), i notice the server log gaining a new entry.

Reproducible: Always

Steps to Reproduce:
1. View a broken image.
2. Switch to other tab.
3. Switch back.
Actual Results:  
Image is requested again.

Expected Results:  
No network activity unless specified by user or provider code.
(Reporter)

Comment 1

10 years ago
Tab with https://bugzilla.mozilla.org/attachment.cgi?id=226016 also shows network activity when focused. (Note: Image will display in recent builds.)
Joe, any idea what's up here?
Cees, still see this in newest v3 ?
(Reporter)

Comment 4

8 years ago
I'm using a new computer with Windows 7 and Chrome now, but this bug should be easy to repro.
To be clear, I couldn't reproduce the bug when I made comment 2...
(Reporter)

Comment 6

8 years ago
I'll mark this WFM then. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.