Closed Bug 421283 Opened 12 years ago Closed 12 years ago

Task mode in lightning es-AR doesn't work in Lightning 0.8

Categories

(Mozilla Localizations :: es-AR / Spanish (Argentina), defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: andreas.treumann, Assigned: enzomatrix)

References

Details

STEPS TO REPRODUCE:
===================

- start thunderbird with -UILocale es-AR
- create a new profile
- install lightning
- restart thunderbird/lightning with -UILocale es-AR 

RESULT:
=======

- <! ENTITY % dtd2 SYSTEM "chrome://calendar/locale/sun-calendar-event-dialog.dtd" > %dtd2; error below the status bar
- pushing the task icon in the mode toolbar doesn't opens the task mode. only the toolbar is in task mode.
- this issue appears only in es-AR.

EXPECTED RESULT:
================

- the task mode should be visible

REPRODUCIBLE:
=============

- always
Assignee: nobody → mpoli
Component: Lightning Only → es-AR / Spanish, Argentina
Product: Calendar → Mozilla Localizations
QA Contact: lightning → mpoli
Summary: Task mode in lightning es-AR doesn't work → Task mode in lightning es-AR doesn't work in Lightning 0.8
Blocks: 412641
Complete error message:

Error: error in processing external entity reference
Source File: chrome://calendar/content/calendar-task-view.xul
Line: 45, Column: 85
Source Code:
  <!ENTITY % dtd2 SYSTEM "chrome://calendar/locale/sun-calendar-event-dialog.dtd" > %dtd2;------------------------------------------------------------------------------------^
When viewing the file sun-calendar-event-dialog.dtd in text editor with UTF-8 encoding there seems to be an encoding issue in line 242:

<!ENTITY reminder.action.label  "Seleccionar una acci
If I try to open the edit dialog in Sunbird es-Ar I get the same error message.
Status: NEW → ASSIGNED
Verified fixed using Lightning 0.8 (2008030918).

Verified fixed using Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.8.1.13pre) Gecko/2008030920 Sunbird/0.8.
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.