Font size preference is not kept consistently

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
9 years ago
9 years ago

People

(Reporter: Wolfgang Sourdeau, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.1.12) Gecko/20080129 Iceweasel/2.0.0.12 (Debian-2.0.0.12-1)
Build Identifier: 

With a font size set to small in the preferences, the mail will start at the correct size but whenever a list (bulleted or not) is inserted, the setting is "forgotten" afterwards. Both in the list and in the following text paragraphs.

Reproducible: Always

Steps to Reproduce:
1. set the font size to anything but "Normal" in the compositing preferences for HTML
2. create a new message
3. type some text
4. insert a list
Actual Results:  
The size will be correct for the first paragraph but reset to "Normal" from the list on.


Expected Results:  
The list should be created using the same font-size.

1) I don't know if it happens with any other HTML widget but it may be interesting to test it
2) The text will be of correct size as long as the list is not inserted, even when writing many paragraphs beforehand
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.