open new window opens half off screen

VERIFIED DUPLICATE of bug 42035

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 42035
18 years ago
14 years ago

People

(Reporter: Jae Gangemi, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
linux build 2000060908 opens new windows 1/2 off screen. it looks like it is
trying NOT to overlap any existing mozilla windows and instead open in unused
desktop space.

this seems to be somewhat of a regression and a large annoyance :)

Comment 1

18 years ago
Dupe.

*** This bug has been marked as a duplicate of 42035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.